Cisco Layer 3 Switch VLAN Routing Nasıl Yapılandırılır?

Cisco Layer 3 Switch VLAN Routing Nasıl Yapılandırılır?

Cisco Layer 3 Switch VLAN Yapılandırma hakkında detaylı rehber. IP yönlendirme ve VLAN kurulumu için adım adım talimatlar.

Farklı ağların birbiriyle iletişim kurulması gereken ağ senaryolarında, router veya layer 3 switch kullanımı kaçınılmazdır. Daha önceki yazılarımızda, Cisco router cihazlarındaki farklı ağlar arası iletişimi sağlamak için gerekli adımları öğrenmiştik. Bu yazıda ise bu işlemi Cisco layer 3 switch üzerinden nasıl gerçekleştireceğimizi anlatacağız. Bu amaçla, Packet Tracer programı kullanarak örnek bir senaryo geliştireceğiz.

Senaryo Genel Bakış

  1. Aşağıdaki görsel üzerinden örnek yapımızı inceleyebilirsiniz:
  • Vlan 10: 10.0.0.0/24
  • Vlan 20: 192.168.1.0/24
  1. Cihazlar:
  • 1 adet layer 3 switch
  • 2 adet layer 2 switch
  • 4 adet bilgisayar

Adım 1: switch0 (layer2) Konfigürasyonu

enable
conf term
interface gig0/1
switchport mode trunk
exit
vlan 10
exit
vlan 20
exit
interface fast0/1
switchport mode access
switchport access vlan 10
exit
interface fast0/2
switchport mode access
switchport access vlan 20

Adım 2: switch1 (layer2) Konfigürasyonu

conf term
interface gig0/1
switchport mode trunk
exit
vlan 10
exit
vlan 20
exit
interface fast0/1
switchport mode access
switchport access vlan 10
exit
interface fast0/2
switchport mode access
switchport access vlan 20

Adım 3: Omurga Switch (layer3) Konfigürasyonu

enable
conf term
interface range gig0/1-2
switchport trunk encapsulation dot1q
switchport mode trunk
interface vlan 10
ip address 10.0.0.1 255.255.255.0
exit
interface vlan 20
ip address 192.168.1.1 255.255.255.0
exit
ip routing
vlan 10
exit
vlan 20

Adım 4: İletişim Kontrolü

Şimdi, 10.0.0.100 IP adresli bilgisayardan 192.168.1.100 IP adresli bilgisayara ping atmayı deneyerek yaptığımız işlemi kontrol edelim. Görselde de görüldüğü gibi, ping atma işlemi başarıyla gerçekleşti. Yapılan işlemlerden sonra tüm cihazlar birbirleriyle sorunsuz bir şekilde iletişim kurabilir.

Layer 3 Switch VLAN Routing Configuration Nedir ve Ne İşe Yarar?

Layer 3 Switch VLAN Routing Configuration, ağ yönetiminde önemli bir rol oynayan bir konfigürasyon türüdür. Bu yapılandırma, farklı ağları birbirine bağlamak ve iletişim kurmalarını sağlamak için kullanılır. İşte Layer 3 Switch VLAN Routing Configuration’ın temel işlevleri:

  Flask Nedi̇r? Nasıl Öğrenirim?

1. Farklı Ağları Haberleştirme

Layer 3 Switch VLAN Routing Configuration, ağdaki farklı VLAN’ları birbirine bağlama görevini üstlenir. Bu sayede, farklı VLAN’lardaki cihazlar arasında iletişim kurulabilir ve veri alışverişi sağlanabilir.

2. IP Adresleri Üzerinden Yönlendirme

Konfigürasyon, IP adresleri üzerinden yönlendirme yapma yeteneği sunar. Bu, her VLAN’ın kendi IP adres aralığına sahip olmasını ve bu aralıklar arasında veri iletimini kolaylaştırır.

3. Ağ Performansını Artırma

Layer 3 Switch VLAN Routing Configuration, ağ performansını artırarak veri iletimini optimize eder. Farklı ağ segmentleri arasında hızlı ve güvenilir iletişim sağlar.

4. Ağ Güvenliğini Sağlama

Ağdaki farklı VLAN’ları birbirinden izole etme yeteneği, ağ güvenliğini artırır. Bu, yetkisiz erişimi önler ve ağdaki verilerin güvenliğini sağlar.

5. Ağ Tasarımını Kolaylaştırma

Layer 3 Switch VLAN Routing Configuration, ağ tasarımını daha esnek ve yönetilebilir hale getirir. Farklı VLAN’ları daha etkili bir şekilde düzenlemek ve yönetmek için kullanılır.

Sonuç olarak, Layer 3 Switch VLAN Routing Configuration, karmaşık ağ yapılarını daha yönetilebilir hale getirirken, farklı ağ segmentleri arasında iletişimi sağlayarak ağ performansını artırır. Bu konfigürasyon, modern ağ yönetiminde önemli bir araç olarak öne çıkmaktadır.

Cisco ile ilgili konularımıza devam edeceğiz. Bizi takip etmeye devam edin.

İlginizi Çekebilir

E-Ticaret Sitesi Hosting Seçerken Dikkat Edilmesi Gerekenler

E-Ticaret Sitesi Hosting Seçerken Dikkat Edilmesi Gerekenler

E-ticaret siteniz için doğru hostingi seçmek önemlidir. Hosting türleri, performans kriterleri, güvenlik ihtiyaçları ve müşteri desteği hakkında bilgi...

Devamını Oku
WordPress Web Site Hızı Nasıl Yükseltilir?

WordPress Web Site Hızı Nasıl Yükseltilir?

Herkesin kullandığı Wordpress'in web siteleri genellikle yavaş yüklenme sorunuyla karşılaşabilir. Ancak endişelenmeyin, çözümü oldukça basit! Bu yazımızda, Wordpress...

Devamını Oku
Sanal Sunucu Kiralarken Nelere Dikkat Edilir?

Sanal Sunucu Kiralarken Nelere Dikkat Edilir?

Sanal sunucu (VDS) Hizmeti tercih ederken nelere dikkat etmeniz gerektiği , Cloud Sunucu hizmeti aldığınız firmanızın alt yapı...

Devamını Oku
PHP Nedir?

PHP Nedir?

PHP, web programlama dünyasında öne çıkan ve dinamik web sitelerinin oluşturulmasına olanak tanıyan bir dil. Nasıl doğdu ve...

Devamını Oku
Microsoft SQL Server’a (MSSQL’e) Uzak Erişim Nasıl Yapılır?

Microsoft SQL Server’a (MSSQL’e) Uzak Erişim Nasıl Yapılır?

Microsoft SQL Server’a uzaktan erişim sağlamanın adımlarını öğrenin! Uygulamanızı doğru şekilde yapılandırarak veri tabanınıza kolayca erişin. Microsoft SQL...

Devamını Oku
Domain WHOIS Gizleme Nedir? Ne İşe Yarar?

Domain WHOIS Gizleme Nedir? Ne İşe Yarar?

Domain WHOIS Gizleme hizmeti, kişisel bilgilerinizi korumak için önemli bir adımdır. Bilgisayar korsanlarının ve dolandırıcıların hedefi olmaktan kaçınmak...

Devamını Oku